*

[WordPress]自分が使用しているWordPressのバージョンを確認する方法

公開日: : 最終更新日:2014/05/03 ブログ

こんにちは、最近Movable TypeからWordPressに移行したciao!ton(@tonton67)です。

WordPressのプラグインをインストールする際には、そのプラグインが、使用中のWordPressに対応しているかどうか確認するのに、WordPressのバージョンをチェックする必要があります。チェックを怠ると、せっかくプラグインをインストールしても使用できません。

時間を無駄にしないためにもWordPressのバージョンは常に把握しておくことをお勧めします。

WordPressのバージョンを忘れた場合には、次の手順で確認できます。

STEP1:
まずFTPソフトウェアで、WordPressをインストールしたディレクトリにアクセスします。

STEP2:
「wp-includes」フォルダをクリックします。

STEP3:
「version.php」ファイルをローカルディレクトリにダウンロードします。

STEP4:
「version.php」を右クリックして「プログラムから開く」、「メモ帳」の順にクリックします。

*「version.php」をダブルクリックしても内容は表示できません。またOSのバージョンによっては、この手順が異なることがあります。

STEP5:
表示されたテキストの「$wp_version=」の後の数字がバージョンです。この例では、バージョンが3.5であることがわかります。

以上、WordPressのバージョンを確認する方法でした。

関連記事

[WordPress]YARPPを設定してブログに関連記事を自動的に表示させる方法

こんにちは、ciao!ton(@tonton67)です。 先日、Movable Typeか

記事を読む

Google Webマスターツールで「Googlebot can’t access your site」と表示される

こんにちは、ciao!tonです。 定期的にGoogle Webマスターツールにアクセスして、

記事を読む

なるほどそうなのか!ブロガー向けのGoogle Analyticsアクセス解析セミナーを受講してたくさんのTipsを学べた!

こんにちは、ciao!ton(@tonton67)です。 皆さん、Googole Analyt

記事を読む

明けましておめでとうございます!初日の出を見に海岸に出たら結構な人出でびっくり!

明けましておめでとうございます。 新しい年の幕開けです。今年もいい年にしたいですよね~

記事を読む

Message

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

次のHTML タグと属性が使えます: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

  • follow us in feedly
PAGE TOP ↑